Мод Fabric API (Библиотека для модов 1.14+)



Мод Fabric API (Библиотека для модов 1.14+)

Описание

Fabric API - мод библиотека которая понадобится для правильной работы модификаций связанных с ядром Fabric и позволяющий обновлять моды сторонним разработчикам дополнений. Теперь можно будет запускать моды на версию Майнкрафт 1.14 при помощи этой библиотеки. Без этой библиотеки моды работать будут некорректно, либо вообще не запустятся. Фабрик ещё пока находится на первоначальных стадиях разработки, поэтому ждите обновлений.

Скриншоты




Как установить мод

  • Cкачайте и установите Minecraft Forge
  • Нажмите клавиши WIN+R (Кнопка «WIN» обычно между «ALT» и «CTR»)
  • В окне введите %appdata%
  • Перейдите в папку .minecraft/mods (Если папки mods нет, то создайте)
  • Переместите скачанный мод (.zip/.jar) в папку mods

    Скачать мод Fabric API

    Для 1.14.2 fabric-api-1_14_2.jar [373,15 Kb] (cкачиваний: 62)

    Для 1.14.1 fabric-api-1_14_1.jar [373,06 Kb] (cкачиваний: 1)

    Для 1.14 fabric-api-1_14.jar [247,3 Kb] (cкачиваний: 3)


    Поделится:
    Подпишись и узнай первым о новых дополнениях в нашей группе вконтакте!

    Похожие новости
  • Minecraft20.Ru © 2014-2019 Русскоязычный проект по игре Майнкрафт. Скачать моды, карты, текстуры, скины для Minecraft 1.14, 1.13.2, 1.12.2, 1.11.2, 1.10.2 бесплатно.
    Мобильная версия | Предложения: [email protected]
    • Рейтинг@Mail.ru