Cloth Config API 1.16.1/1.15.2 (Библиотека)

 

Cloth Config API 1.16.1/1.15.2 (Библиотека)


Описание

Cloth Config API - мод ядро для работы модов фабрик и фордж 1.16.1/1.15.2. Если точнее, то эта библиотека требуется для конфигурации вашего клиента для Fabric/Forge. Эта библиотека не добавляет никакого контента, и не будет делать это в будущем.

Список модов требующих Cloth Config API:


  • Farlands
  • Orderly

    Скриншоты



    Как установить мод

  • Для версии forge: необходимо установить Minecraft Forge
  • Для версии fabric: Необходимо установить Fabric Modloader
  • Нажмите клавиши WIN+R (Кнопка «WIN» обычно между «ALT» и «CTR»)
  • В окне введите %appdata%
  • Перейдите в папку .minecraft/mods (Если папки mods нет, то создайте)
  • Переместите скачанный мод (.zip/.jar) в папку mods

    Скачать мод Cloth Config API

    Upd! Добавлена версия 1.16.1

    Для 1.16.1 cloth-config-api-fabric-1_16_1.jar [392,64 Kb] (cкачиваний: 22)

    Для 1.15.2 (fabric версия) cloth-config-api-fabric-1_15_2.jar [339,63 Kb] (cкачиваний: 142)

    Для 1.15.1/1.15 (forge версия) cloth-config-api-1_15_1.jar [301,94 Kb] (cкачиваний: 169)

    Для 1.14.4

    (forge версия) cloth-config-api-1_14_4.jar [224,88 Kb] (cкачиваний: 29)
    (fabric версия) cloth-config-api-fabric-1_14_4.jar [203,01 Kb] (cкачиваний: 19)


  • Поделится:

    Похожие новости
    Minecraft20.Ru © 2014-2020 Русскоязычный проект по игре Майнкрафт. Скачать моды, карты, текстуры, скины для Minecraft 1.16.1, 1.15.2, 1.14.4, 1.13.2, 1.12.2, 1.11.2 бесплатно.
    Мобильная версия | Предложения: mine20adm@mail.ru
    • Рейтинг@Mail.ru